Fibre Wire TV
Incident Report for One Communications
Resolved
Dear Customer,

This incident has been resolved.

We apologize for the inconvenience this has caused, and we thank you for choosing One Communications.
Posted Apr 21, 2019 - 19:53 ADT
Monitoring
A fix has been implemented for the majority of Fibre Wire Tv channels and engineers are monitoring closely.

Channels still being worked on are as followed.

FOX HD WSVN Miami
My 9 UPN HD
AWE TV HD
WPIX CW HD
NFL 13
NFL 15
Posted Apr 21, 2019 - 18:58 ADT
Update
Engineers continue to resolve fault. Full resolution will be implemented shortly.
Posted Apr 21, 2019 - 17:52 ADT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 21, 2019 - 16:24 ADT
Update
Engineers have identified the fault and are working diligently to resolve it.
Posted Apr 21, 2019 - 16:23 ADT
Investigating
Engineers are currently investigating a large number of channels that are currently down on Fibre Wire Tv.
Posted Apr 21, 2019 - 16:05 ADT
This incident affected: TV.