[OUTAGE] SIP Outgoing Local Calls
Incident Report for One Communications
Resolved
Please be advised that the issue impacting outbound local calls has been resolved. If you continue to experience issues, please contact our Business Service Desk at +1-441-294-1711 or respond to this thread. An RFO will be sent within one (1) business day.


Regards,
Business Service Desk
Posted 3 months ago. Jul 24, 2018 - 11:47 ADT
Investigating
Please be advised we are aware of the outage impacting your SIP outbound local calls. Engineers have been investigating and will provide an update at 11:00ADT.

We apologize for the inconvience.
Posted 3 months ago. Jul 24, 2018 - 10:42 ADT
This incident affected: Phone.