One Comm Long Distance - One Plus and 2020220
Incident Report for One Communications
Resolved
Engineers worked with other carriers to resolve the issue impacting long distance.
Posted 5 months ago. Apr 28, 2018 - 10:09 ADT
Update
Engineers have worked with our vendors to resolve the issue impacting the 2020220 and One Plus long distance service.
Posted 5 months ago. Apr 27, 2018 - 13:20 ADT
Investigating
Engineers are currently investigating an issue impacting all One Plus and 2020220 long distance customers.
Posted 5 months ago. Apr 27, 2018 - 08:51 ADT
This incident affected: Long Distance.