East End Outage - Pole Fire
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Mar 09, 2020 - 09:53 ADT
Monitoring
St. George's Outage Update #10
All services have now been restored. Should your systems indicate they are still offline, please perform a power reboot. If you are still experiencing issues, please contact us at 700.7000 for further assistance.
Our technical teams and Customer Care staff appreciate your patience, understanding, and cooperation during this service restoration period. We hope you enjoy the rest of your evening.
Posted Mar 04, 2020 - 19:16 AST
Update
St. George's Outage Update #9

Crews continue to work on restoring service to the following streets within the St. George's and Hamilton Parish areas listed below. If your street is not listed here and you are offline, please attempt to reboot your systems. If further assistance is then required, please contact us at 700.7000.

Highland Lane
Kitty Drive
Harlem Heights
Blue Hole Hill
Old Farm Road
Duck’s Puddle,
North Shore Road
Coney Island
Crystal Cave
Blue Hole Hill
Border Lane
Sunrise Drive
Fisherman’s Hill
Fractious Street
Jacobs Point
Crow’s Nest Hill
Trinity Church
Wilkinson Avenue
Sandy Mount
Harrington Sound Road
Hidden Cove Valley
Quarry Road
Cedarberry Drive
Millhouse Bay Lane
Lemington Lane
Posted Mar 04, 2020 - 18:04 AST
Update
Restoral has been provided to 95% of customers, including parts of Hamilton Parish. Next update to be provided at Approximately 5PM.
Posted Mar 04, 2020 - 16:38 AST
Update
Estimated service restoration time has been pushed out to approximately 2pm and will continue to provide updates as they become available.
Posted Mar 04, 2020 - 12:10 AST
Update
Crews are still tracking towards noon for service restoration. We're monitoring progress closely and will provide timing updates over the course of the next 3 hours.
Posted Mar 04, 2020 - 09:38 AST
Update
Crews have been working through the night and into this morning. Progress continues to be made with an aim to have the impacted services back up by noon today.

In the interest of safety, we kindly ask the motoring public passing through these work zones to be mindful of the cones guiding you around our crews in the road.

Our next update will be provided at approximately 9:30am.

Thank you.
Posted Mar 04, 2020 - 05:22 AST
Update
Internet, TV and Home Phone customers in St. Georges and parts of Hamilton Parish can expect crews to work through the night to repair the damages caused by todays pole fire. As a result, the next update will be provided at Approximately 5am.

We continue to make the repairs a high priority and look forward to having you all back online soon as a possible. Your understanding and patience through this process have been greatly appreciated. Once again, thank you.
Posted Mar 04, 2020 - 00:09 AST
Update
Please note we have confirmation that the impact does extend outward to parts of Hamilton Parish. Crews continue to implement repairs at this time. Further updates to follow.
Posted Mar 04, 2020 - 00:05 AST
Identified
A pole fire has caused a service outage affecting customers east of the Swizzle Inn Restaurant in St Georges, including St. David's.

Internet, TV, and Home Phone services have been impacted. Support teams are on site.

We will provide updates as they become available. Thank you for your understanding.
Posted Mar 03, 2020 - 13:06 AST
This incident affected: Internet, TV, Access, and Phone.