@logic.bm outgoing email issue
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Jul 03, 2019 - 10:42 ADT
Update
Engineers can confirm that services have been stable for 18 hours.
Posted Jul 03, 2019 - 10:42 ADT
Update
Engineers have resolved the issue with our vendor. Systems have been stable for an hour. We will continue to monitor closely. We apologise for the inconvenience caused.
Posted Jul 02, 2019 - 16:35 ADT
Update
Engineers have placed a temporary fix until the issue has been resolved with our vendor. We apologize for the inconvenience this has caused.
Posted Jul 01, 2019 - 20:50 ADT
Update
Currently engineers are still investigating and working with our Vendors. We apologize for the inconvenience caused.
Posted Jul 01, 2019 - 16:07 ADT
Update
Currently engineers are still investigating. We apologize for the inconvenience caused.
Posted Jul 01, 2019 - 14:29 ADT
Update
Currently engineers are still investigating. We apologize for the inconvenience caused.
Posted Jul 01, 2019 - 13:09 ADT
Update
Engineers continue to investigate at this time
Posted Jul 01, 2019 - 12:00 ADT
Investigating
Customers are currently unable to send mail from an @LOGIC.BM account. Engineers are currently investigating the fault.
Posted Jul 01, 2019 - 10:43 ADT
This incident affected: E-mail.