Partial TV Outage Affecting Warwick
Incident Report for One Communications
Resolved
The partial TV outage in Warwick is resolved. In the event the set top box does not automatically come back online, please try rebooting the system. Thank you.
Posted about 1 year ago. Jul 06, 2017 - 11:22 ADT
Monitoring
The issue has been identified and systems are back online. Technicians will continue to monitor the network's performance throughout the night. Additional updates will be provided as needed. Thank you.
Posted about 1 year ago. Jul 06, 2017 - 00:00 ADT
Update
Our teams continue to work toward resolving the partial TV outage in Warwick. We apologize for the lengthy delay and will provide further updates as they are made available.
Thank you.
Posted about 1 year ago. Jul 05, 2017 - 23:00 ADT
Investigating
Please note we are working on a TV outage affecting customers in the Warwick area, more specifically those displaying a '90' on their set top box. Our team is working toward resolving the issue. Regular updates will be provided in this space. We thank you for your patience.
Posted about 1 year ago. Jul 05, 2017 - 13:33 ADT