Partial Voice Outage
Incident Report for One Communications
Resolved
resolved
Posted Sep 28, 2018 - 12:43 ADT
Update
Resolved
Posted Sep 28, 2018 - 12:42 ADT
Update
Will continue to monitor and perform test over the next 48 hours.
Posted Sep 24, 2018 - 09:07 ADT
Monitoring
Issue was identified and fixed. Calls now appear to be successful between One Mobile and BTC customers. If you are still having an issue please call 700-7000.
Posted Sep 23, 2018 - 17:12 ADT
Investigating
An issue has been identified that is affecting Voice services resulting in One Mobile customers not being able to successfully make calls to BTC customers and vice-versa.
Posted Sep 23, 2018 - 16:13 ADT
This incident affected: Phone.