Broadband Outage
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 07, 2017 - 22:46 ADT
Monitoring
Dear Valued Customers, One Communications has confirmed that the issue has been resolved. Engineers are currently monitoring and investigating the root cause. Customers that are still unable to connect may require a reboot of their modem and/or router to restore services.
Posted about 1 year ago. Sep 07, 2017 - 13:28 ADT
Investigating
Outage impacting broadband subscribers using PPPoE, @logic, and @northrock.bm with ADSL, VDSL, and cable access. Engineers are investigating.
Posted about 1 year ago. Sep 07, 2017 - 13:12 ADT