Intermittent Degraded Internet Speeds
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 03, 2018 - 10:32 AST
Monitoring
Internet speeds have been fully restored. Our team will continue monitoring the network to ensure the speeds are stabilized. Your patience and understanding are greatly appreciated.
Posted 9 months ago. Jan 01, 2018 - 22:52 AST
Identified
Degraded internet performance, with intermittent reductions in internet speeds impacting both internet and ISP only customers have been identified. The cause of the issue is damaged fibre cabling in the US because of severe weather conditions on the East Coast. A resolution timeframe is still being determined. Further updates will be provided as they are made available to us. Thank you for your patience and understanding.
Posted 9 months ago. Jan 01, 2018 - 21:56 AST