Northrock Mail Outage
Incident Report for One Communications
Resolved
This incident has been resolved. We apologize for the inconvenience and appreciate your patience.
Posted 2 months ago. Aug 06, 2018 - 11:26 ADT
Monitoring
The mail queues are being distributed and we anticipate all mail to be delivered within 8-12 hours.
Posted 2 months ago. Aug 05, 2018 - 18:13 ADT
Identified
One Communication's have restored partial mail services, our Engineering team are presently working on clearing the mail queue and will advise once the queues have been cleared.
Posted 3 months ago. Aug 05, 2018 - 04:47 ADT
Investigating
One Communications are investigating an incident impacting Northrock.bm Email Customers.
Posted 3 months ago. Aug 04, 2018 - 20:04 ADT
This incident affected: E-mail.