LD outage
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Mar 21, 2019 - 22:39 ADT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2019 - 16:40 ADT
Update
BTC continue to work on restoring LD. The current ETA is 1 hour.
Posted Mar 20, 2019 - 13:38 ADT
Update
The fault has been found to be on the BTC network. Their engineers on working to resolve this as soon as possible. We apologize for the inconvenience .
Posted Mar 20, 2019 - 10:22 ADT
Update
Engineers continue to work with our partner carrier to resolve the fault.
Posted Mar 20, 2019 - 08:08 ADT
Identified
Engineers have isolated the 1+ Long Distance fault and are working with a partner carrier to resolve it.
Posted Mar 19, 2019 - 23:26 ADT
Update
Engineers are currently working with one of out vendors to resolve the current fault.
Posted Mar 19, 2019 - 23:00 ADT
Investigating
Engineers are currently investigating an issue impacting 1+ LD
Posted Mar 19, 2019 - 22:06 ADT
This incident affected: Long Distance.