Metro Access Network (MAN) - Data/SIP services + Residential Voice
Incident Report for One Communications
Resolved
This incident has been resolved. We apologize for the inconvenience caused and thank you for choosing One Communications.
Posted May 27, 2020 - 17:46 ADT
Monitoring
Engineers identified the fault and all services have been restored. If you are still experiencing issues please email bsd@onecomm.bm and an engineer will investigate.
Posted May 27, 2020 - 15:06 ADT
Investigating
Please note that One Communications Engineers are currently investigating an outage that is impacting Corporate customers Data/SIP services on our Metro Access network (MAN) as well as Residential Voice services. There is currently no ETA and another update will be provided within the hour.
Posted May 27, 2020 - 14:43 ADT
This incident affected: Internet, Access, and Phone.