FibreWire Outage in Paget - Power Issue with Belco
Incident Report for One Communications
Resolved
The power source has been repaired and all systems should be back online. In the event your units did not automatically resume service, please reboot. Thank you once again for your understanding.
Posted about 1 month ago. Apr 12, 2018 - 23:16 ADT
Identified
Technicians are on the scene working alongside Belco to resolve a power issue impacting our FibreWire Internet customers in Paget. Updates will be provided as the information becomes available. Your patience is appreciated.
Posted about 1 month ago. Apr 12, 2018 - 21:32 ADT