Fibre Splicing - City of Hamilton
Incident Report for One Communications
Resolved
Engineers have completed this fiber splicing maintenance. There was no impact to customers.
Posted Oct 31, 2019 - 03:13 ADT
Monitoring
In an effort to provide continuous delivery of quality service, One will occasionally schedule a Maintenance period which ya result in Disruption . Please be advised that One will be performing maintenance to ensure higher availability of services for the island. During this Maintenance, tragic will be rerouted over a redundant path to ensure uptime to our end customer. Engineers will be performing fiber splicing within the city of Hamilton. Customers should not be impacted due to redundancy in place.
Posted Oct 31, 2019 - 00:00 ADT