Northrock Mail and DNS Services
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Oct 08, 2018 - 08:42 ADT
Monitoring
Issue affecting Northrock email services have been resolved. We will continue to monitor.
Posted Oct 05, 2018 - 12:28 ADT
Investigating
An issue affecting email has been identified and engineers are currently investigating.
Posted Oct 05, 2018 - 09:06 ADT
Monitoring
Issue has been identified and fix applied. We will continue to monitor services for 48 hours.
Posted Oct 04, 2018 - 17:38 ADT
Investigating
We are currently investigating an issue with Northrock mail services and Northrock DNS.
Posted Oct 04, 2018 - 15:28 ADT
This incident affected: E-mail.