Intermittent fault: @northrock Mail users
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Apr 22, 2019 - 11:04 ADT
Update
After closely monitoring for 72 hours, we can confirm that all systems are now stable
Posted Apr 22, 2019 - 11:04 ADT
Update
We can confirm that the fault has been resolved with our vendor and will continue to monitor closely for the next 72 hours. We thank you for your patience, and apologize for any inconvenience caused. We would like to take this opportunity to thank you for choosing One Communications.
Posted Apr 18, 2019 - 03:35 ADT
Identified
Engineers are currently work with our external vendors to resolve the intermittent issue impacting @northrock.bm email users.
Posted Apr 16, 2019 - 15:42 ADT
Update
Engineers are currently investigating an issue causing intermittent faults impacting @northrock.bm mail users.
Posted Apr 16, 2019 - 15:06 ADT
Update
Engineers have resolved the issue and are now monitoring closely.
Posted Apr 15, 2019 - 22:50 ADT
Update
Engineers have identified that the intermittent issues have begun again and engineers are working diligently to resolve the fault.

We apologize for any inconvenience this has caused.
Posted Apr 15, 2019 - 21:23 ADT
Update
Services have been restored and are stable. We will continue to monitor.
Posted Apr 15, 2019 - 17:51 ADT
Investigating
Engineers are currently investigating an issue causing intermittent faults impacting @northrock.bm mail users.
Posted Apr 15, 2019 - 12:23 ADT
This incident affected: E-mail.