Broadband - PPPOe customers - Cable Access
Incident Report for One Communications
Resolved
Engineers have resolved the issue. We will continue to monitor closely.
Posted Jan 31, 2020 - 09:12 AST
Identified
Engineering are currently working to resolve an issue affecting loss of connectivity for PPPoE Customers with Cable Access.
Posted Jan 31, 2020 - 08:56 AST
This incident affected: Internet.