Residential - Degraded Internet Speeds
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted about 1 year ago. Dec 22, 2017 - 08:48 AST
Monitoring
Our residential internet speed issue has been rectified. Engineers are monitoring the service. In the event your speeds have not improved, please reboot your system. Your patience during this time has been greatly appreciated.
Posted about 1 year ago. Dec 21, 2017 - 15:05 AST
Investigating
Our team is currently investigating a degradation of internet speeds for residential customers. An update on our progress will be provided by 3PM. Thank you for your patience.
Posted about 1 year ago. Dec 21, 2017 - 13:55 AST