TV & Internet Outage Notification for Parts of Hamilton Parish & St. George
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Sep 02, 2018 - 08:20 ADT
Update
Our techs have been making progress. We kindly ask those still offline to bear with us a little longer. Our aim is to have the repairs completed within the hour.

Once again, we appreciate your understanding.
Posted Sep 01, 2018 - 22:37 ADT
Identified
Our techs are working diligently to repair a fibre that has been cut. We anticipate having the affected customers back online in approximately 2 hours. Further updates will be provided. We appreciate your continued patience.
Posted Sep 01, 2018 - 20:12 ADT
Investigating
Our team is investigating an outage affecting TV and Internet services in parts of St. George's and Hamilton Parish. We appreciate your patience while the source of the issue is determined, and steps to remedy the situation are taken.

Updates will be provided to you as they become available. Thank you for your understanding.
Posted Sep 01, 2018 - 17:26 ADT
This incident affected: Internet and TV.