Quantum/LinkBermuda Access Outage
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted about 1 year ago. Sep 07, 2017 - 22:44 ADT
Monitoring
Dear Valued customer, the issue has been resolved and engineers are continuing to investigate and monitor.
Posted about 1 year ago. Sep 07, 2017 - 15:56 ADT
Investigating
Dear Valued Customers,

Please be advise One Communications are investigating an issue impacting Quantum/LinkBermuda access. A case has been opened with the provider to investigate and we will provide updates every 30 minutes. We apologize for the inconvenience.
Posted about 1 year ago. Sep 07, 2017 - 15:29 ADT