Logic email customers unable to send emails
Incident Report for One Communications
Resolved
Issue has been resolved.
Posted 3 months ago. Jun 21, 2018 - 15:45 ADT
Monitoring
Issue has been resolved; Please test emails again.
Posted 3 months ago. Jun 21, 2018 - 12:32 ADT
Identified
Please be advised that there is an issue with @logic customers being unable to send emails. The issue has been identified and work to resolve issue is underway. Please standby for next update.
Posted 3 months ago. Jun 21, 2018 - 10:43 ADT
This incident affected: E-mail.