Corporate Internet Customers
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Jul 04, 2019 - 13:50 ADT
Monitoring
Engineers have worked to restore all services. If you are still experiencing an issue, please contact the Help Desk.
Posted May 01, 2019 - 14:49 ADT
Identified
Engineers have been working with our vendor to identify an infrastructure issue upstream. We will provide an update once available.
Posted May 01, 2019 - 13:05 ADT
Investigating
Please be advised we are currently investigating an issue impacting all corporate customers.
Posted May 01, 2019 - 11:51 ADT
This incident affected: Internet.