Scheduled Maintenance:
Incident Report for One Communications
Resolved
Dear Customer, Please note this maintenance period has commenced with a 100% success rate.
Posted about 1 year ago. Apr 18, 2017 - 00:41 ADT
Monitoring
In an effort to streamline traffic over our Access network, scheduled maintenance will take place at 12:01 am – 1:00 am on Tuesday April 18th.

A minimal number of customers using both PPPOE & PPTP may be impacted during this brief transition period.

In the event service does not come back online automatically after the maintenance is complete, please reboot your modem. If additional assistance is required, please dial 700.7100 to speak with our 24/7 Customer Care Centre.
Posted about 1 year ago. Apr 17, 2017 - 12:40 ADT