Power Related Outage
Incident Report for One Communications
Resolved
Resolved
Posted Mar 04, 2020 - 00:10 AST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 10, 2020 - 17:56 AST
Identified
We experienced a power related outage at one of our co-locations that caused a temporary disruption in services. If you are still experiencing any issues please call 700-7000.
Posted Jan 10, 2020 - 13:23 AST
This incident affected: Internet, TV, Access, Phone, and E-mail.