Northrock and Logic Email Issues
Incident Report for One Communications
Resolved
Please note this issue has now been resolved. If you are still experiencing any issues please contact us at 700-7000.
Posted Jan 07, 2020 - 10:02 AST
Monitoring
A fix has been implemented and we are currently monitoring. Please test again and if any further issues please contact 700-7000.
Posted Jan 07, 2020 - 09:34 AST
Identified
We have identified an issue with Northrock and Logic emails. We are currently working with our vendor to resolve this issue.
Posted Jan 07, 2020 - 09:15 AST
This incident affected: E-mail.