SIP/VOIP Outage
Incident Report for One Communications
Resolved
Issue resolved and stable.
Posted Sep 25, 2019 - 14:02 ADT
Monitoring
Engineers have resolved the fault. We are investigating the Cause internally.
Posted Sep 25, 2019 - 10:05 ADT
Identified
Engineers have identified the fault and are currently working on a resolution.
Posted Sep 25, 2019 - 09:52 ADT
Investigating
We are currently investigating an outage affecting all SIP/VOIP customers.
Posted Sep 25, 2019 - 09:26 ADT
This incident affected: Phone.