Hurricane Humberto
Incident Report for One Communications
Resolved
Hurricane Humberto related outages have been resolved.
Posted Oct 17, 2019 - 15:11 ADT
Update
We are currently experiencing storm-related issues. Teams are performing damage assessments and will proceed with the necessary repairs once power has resumed and it is safe to do so. Thank you for your patience.
Posted Sep 20, 2019 - 16:13 ADT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2019 - 16:12 ADT
Identified
We are currently experiencing storm-related issues. Teams are performing damage assessments and will proceed with the necessary repairs once power has resumed and it is safe to do so. Thank you for your patience.
Posted Sep 19, 2019 - 13:59 ADT
This incident affected: Internet, TV, Access, Phone, and Long Distance.