Power Outage affecting ADSL, VDSL, Fixed Voice customers
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted Apr 24, 2020 - 18:14 ADT
Monitoring
Services have currently been restored; We are currently monitoring. If you are still experiencing any issues, please call 700-7000.
Posted Apr 24, 2020 - 13:01 ADT
Identified
We have identified a third-party power outage affecting customers. Please standby while we investigate.
Posted Apr 24, 2020 - 12:01 ADT
This incident affected: Internet, Access, Phone, and Long Distance.