Degraded SIP services
Incident Report for One Communications
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 03, 2018 - 08:50 ADT
Monitoring
SIP services appear to be working again. Please test again.
Posted 3 months ago. Jul 02, 2018 - 16:20 ADT
Investigating
Customers utilising One Communications’ SIP service may experience issue dialing local direct, please dial 1-441- to complete local calls. Our Engineering team are presently investigating and will provide further updates once the issue is resolved.
Posted 3 months ago. Jul 02, 2018 - 11:59 ADT
This incident affected: Phone and Long Distance.