TBi ISP Outage Alert
Incident Report for One Communications
Resolved
TBi has advised their outage has been resolved. Subscribers to their ISP service are kindly asked to reboot their systems to reconnect.

Thank you for your patience.
Posted 4 months ago. Feb 04, 2018 - 13:44 AST
Investigating
To our Access customers subscribing to TBi ISP, please note they are experiencing an interruption in their service which will affect your internet connection. We will provide updates to you as they are received.

Thank you for your understanding.
Posted 4 months ago. Feb 04, 2018 - 12:05 AST