*** Outage - Service impact to cable access customers ***
Incident Report for One Communications
Resolved
Cable access service has been completely restored. We thank you once again for your patience. In the event your service is not automatically back online, we kindly ask that you to reboot your system.
Posted about 1 year ago. Aug 25, 2017 - 12:50 ADT
Update
Engineers are still working on the issue. Another update will be provided within an hour.
Posted about 1 year ago. Aug 25, 2017 - 10:58 ADT
Identified
Please be advised we are currently experiencing an outage to our Cable access customers. Engineers have identified the issue and are working on a resolution. We will provide another update within the hour.

We apologize for the inconvenience
Posted about 1 year ago. Aug 25, 2017 - 10:10 ADT
Update
Please be advised we are currently experiencing an outage to our Cable access customers. Engineers are still investigating the outage and will update within the hour.

We apologize for the inconvenience
Posted about 1 year ago. Aug 25, 2017 - 09:52 ADT
Investigating
Please be advised we are currently experiencing an outage to our Cable access customers. Engineers are currently investigating the outage and will update within the hour.

We apologize for the inconvenience.
Posted about 1 year ago. Aug 25, 2017 - 08:55 ADT