Data Outage - 01/13/17
Incident Report for One Communications
Resolved
Engineers have restored all services impacted. In the event systems do not come online automatically, we kindly ask you to reboot. Your patience has been greatly appreciated.
Posted almost 2 years ago. Jan 13, 2017 - 19:00 AST
Identified
Engineers are on site. Cable Internet Access, ADSL, VDSL connections, and @logic.bm and @northrock.bm users remain impacted at this time. We will continue to provide updates within the hour.
Posted almost 2 years ago. Jan 13, 2017 - 17:53 AST
Investigating
Engineers are currently looking into an outage affecting cable internet access, ADSL and VDSL connections, @logic.bm and @northrock.bm users.
Customers on our merge product remain unaffected.
Updates will be provided within the hour.
Posted almost 2 years ago. Jan 13, 2017 - 16:46 AST